WooComerce fails wing when making payments


  • Member
    ingeniomedia
    October 2, 2015 at 2:05 pm #3808

    Hello one year ago to buy this issue and do not understand how you can advertise that works with WooComerce if you can never upgrade to the latest version of the plugin

    I shop the fall, it does not allow to make payments by paypal
    and you nomatienen todoporque Clubix files updated daily

    I need solution for this as I am losing money

    Check yourself

    http://ingeniomedia.com/tienda/

    clubix / WooCommerce / archive-product.php,
    clubix / WooCommerce / cart / cart-empty.php,
    clubix / WooCommerce / cart / cart-item-data.php versión2.1.0 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / cart / cart-shipping.php,
    clubix / WooCommerce / cart / cart-totals.php,
    clubix / WooCommerce / cart / Cart.php,
    clubix / WooCommerce / cart / cross-sells.php,
    clubix / WooCommerce / cart / mini-Cart.php,
    clubix / WooCommerce / cart / shipping-calculator.php,
    clubix / WooCommerce / checkout / cart-errors.php versión1.6.4 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / checkout / form-billing.php,
    clubix / WooCommerce / checkout / form-checkout.php,
    clubix / WooCommerce / checkout / form-coupon.php,
    clubix / WooCommerce / checkout / form-login.php,
    clubix / WooCommerce / checkout / form-pay.php versión1.6.4 is outdated. The basic version es2.4.7,
    clubix / WooCommerce / checkout / form-shipping.php,
    clubix / WooCommerce / checkout / payment-method.php,
    clubix / WooCommerce / checkout / payment.php versión2.3.0 is outdated. The basic version es2.4.7,
    clubix / WooCommerce / checkout / review-order.php,
    clubix / WooCommerce / checkout / thankyou.php,
    clubix / WooCommerce / content-product.php versión1.6.4 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / content-product_cat.php versión1.6.4 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / content-single-product.php,
    clubix / WooCommerce / content-widget-product.php,
    clubix / WooCommerce / emails / admin-new-order.php versión2.0.0 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / emails / customer-completed-order.php versión1.6.4 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / emails / customer-invoice.php versión2.2.0 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / emails / customer-new-account.php,
    clubix / WooCommerce / emails / customer-note.php versión1.6.4 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / emails / customer-processing-order.php versión1.6.4 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / emails / customer-reset-password.php,
    clubix / WooCommerce / emails / email-addresses.php versión2.2.0 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / emails / email-footer.php,
    clubix / WooCommerce / emails / email-header.php versión2.3.0 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / emails / mail-order-items.php,
    clubix / WooCommerce / emails / plain / admin-new-order.php versión2.0.0 is outdated. The basic version es2.3.0,
    clubix / WooCommerce / emails / plain / customer-completed-order.php versión2.0.0 is outdated. The basic version es2.3.0,
    clubix / WooCommerce / emails / plain / customer-invoice.php,
    clubix / WooCommerce / emails / plain / customer-new-account.php,
    clubix / WooCommerce / emails / plain / customer-note.php versión2.0.0 is outdated. The basic version es2.3.0,
    clubix / WooCommerce / emails / plain / customer-processing-order.php versión2.2.0 is outdated. The basic version es2.3.0,
    clubix / WooCommerce / emails / plain / customer-reset-password.php,
    clubix / WooCommerce / emails / plain / email-addresses.php,
    clubix / WooCommerce / emails / plain / mail-order-items.php,
    clubix / WooCommerce / global / breadcrumb.php,
    clubix / WooCommerce / global / form-login.php,
    clubix / WooCommerce / global / quantity-input.php,
    clubix / WooCommerce / global / sidebar.php,
    clubix / WooCommerce / global / wrapper-end.php,
    clubix / WooCommerce / global / wrapper-start.php,
    clubix / WooCommerce / loop / add-to-Cart.php,
    clubix / WooCommerce / loop / loop-end.php,
    clubix / WooCommerce / loop / loop-start.php,
    clubix / WooCommerce / loop / no-products-found.php,
    clubix / WooCommerce / loop / orderby.php,
    clubix / WooCommerce / loop / pagination.php,
    clubix / WooCommerce / loop / price.php,
    clubix / WooCommerce / loop / rating.php,
    clubix / WooCommerce / loop / result-count.php,
    clubix / WooCommerce / loop / off-flash.php,
    clubix / WooCommerce / myaccount / form-add-payment-method.php,
    clubix / WooCommerce / myaccount / form-edit-account.php,
    clubix / WooCommerce / myaccount / form-edit-address.php,
    clubix / WooCommerce / myaccount / form-login.php,
    clubix / WooCommerce / myaccount / form-lost-password.php,
    clubix / WooCommerce / myaccount / my-account.php,
    clubix / WooCommerce / myaccount / my-address.php,
    clubix / WooCommerce / myaccount / my-downloads.php,
    clubix / WooCommerce / myaccount / view-order.php,
    clubix / WooCommerce / notices / error.php,
    clubix / WooCommerce / notices / notice.php,
    clubix / WooCommerce / notices / Success.php,
    clubix / WooCommerce / order / form-tracking.php,
    clubix / WooCommerce / order / order-details.php versión2.3.0 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / order / tracking.php,
    clubix / WooCommerce / single-product / add-to-cart / external.php,
    clubix / WooCommerce / single-product / add-to-cart / grouped.php,
    clubix / WooCommerce / single-product / add-to-cart / simple.php,
    clubix / WooCommerce / single-product / add-to-cart / variable.php versión2.3.0 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / single-product / meta.php,
    clubix / WooCommerce / single-product / price.php,
    clubix / WooCommerce / single-product / product-attributes.php,
    clubix / WooCommerce / single-product / product-image.php,
    clubix / WooCommerce / single-product / product-thumbnails.php,
    clubix / WooCommerce / single-product / rating.php,
    clubix / WooCommerce / single-product / related.php,
    clubix / WooCommerce / single-product / review.php,
    clubix / WooCommerce / single-product / sale-flash.php,
    clubix / WooCommerce / single-product / share.php,
    clubix / WooCommerce / single-product / short-.description.php,
    clubix / WooCommerce / single-product / tabs / additional-information.php,
    clubix / WooCommerce / single-product / tabs / .description.php,
    clubix / WooCommerce / single-product / tabs / tabs.php versión2.0.0 is outdated. The basic version es2.4.0,
    clubix / WooCommerce / single-product / title.php,
    clubix / WooCommerce / single-product / up-sells.php,
    clubix / WooCommerce / single-product-reviews.php,
    clubix / WooCommerce / single-product.php,
    clubix / WooCommerce / taxonomy-product_cat.php,
    clubix / WooCommerce / taxonomy-product_tag.php

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.